<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>The Connection Between Work and Dignity - via HarrisonLeviticus - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="The Connection Between Work and Dignity - via HarrisonLeviticus - Newsvine" />
<meta name="description" content="
Economists like to tell a possibly apocryphal story about Milton Friedman. The prophet of free markets, visiting an Asian country in the 1960s, witnessed a public-works project that had people making a road with picks and shovels. When he asked why they didn&rsquo;t use earth-m&nbsp;&hellip;" />
<meta name="author" content="HarrisonLeviticus" />
<meta name="canonical" content="https://harrisonleviticus.newsvine.com/_news/2016/12/22/36509086-the-connection-between-work-and-dignity" />
<meta name="section" content="{&quot;domainName&quot;:&quot;harrisonleviticus&quot;,&quot;displayName&quot;:&quot;HarrisonLeviticus&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=harrisonleviticus78981FE0-D61B-C80C-CA77-772B906509C6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/harrisonleviticus.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1422396360,&quot;numSeeds&quot;:&quot;648&quot;,&quot;numComments&quot;:&quot;1901&quot;,&quot;numArticles&quot;:&quot;12&quot;,&quot;watchers&quot;:0}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;us-news&quot;,&quot;sitePageId&quot;:36509086,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;HarrisonLeviticus&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;harrisonleviticus&quot;,&quot;tags&quot;:[&quot;us-news&quot;,&quot;work&quot;,&quot;productivity&quot;],&quot;seedSource&quot;:&quot;Bloomberg.com&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web01" />
<meta name="cip" content="23.79.255.32" />
<meta name="date" content="December 22, 2016, 7:19 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="36509086" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=harrisonleviticus243FFFEE-FF2B-AAF6-8D0A-4DEEF79AB273.jpg&width=original" />
<meta property="og:url" content="https://harrisonleviticus.newsvine.com/_news/2016/12/22/36509086-the-connection-between-work-and-dignity" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Connection Between Work and Dignity" />
<meta property="og:description" content="Economists like to tell a possibly apocryphal story about Milton Friedman. The prophet of free markets, visiting an Asian country in the 1960s, witnessed a public-works project that had people making a road with picks and shovels. When he asked why they didn&amp;rsquo;t use earth-m&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="36509086" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="//lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51577" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/737dee74d0ddbb33cfb704280f2e9571dba05f90.css?v=51577" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/26cb9ec000fd1889e13cc1c4a16ff3f54d51254a.js?v=51577"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/a99ef89852fc7b91d19cc5a294fd374377dfe1a5.css?v=51577" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/7575b1f9fa188483b5ddc0f53d876c2d38b92591.js?v=51577"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="//lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F12%2F22%2F36509086-the-connection-between-work-and-dignity&amp;rand=124389176&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2016%2F12%2F22%2F36509086-the-connection-between-work-and-dignity&amp;rand=124389176&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66391169-1', 'auto');
  ga('send', 'pageview');

</script><a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=harrisonleviticus78981FE0-D61B-C80C-CA77-772B906509C6.jpg&amp;width=80"
		data-domain-name="harrisonleviticus"
		data-display-name="HarrisonLeviticus">
		<img src="https://m.newsvine.com/servista/imagesizer?file=harrisonleviticus78981FE0-D61B-C80C-CA77-772B906509C6.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://harrisonleviticus.newsvine.com/" rel="twipsy" title="View HarrisonLeviticus's Column"  data-placement="bottom">
				HarrisonLeviticus			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://01publicdicussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;01publicdicussion&quot;,&quot;displayName&quot;:&quot;- Open Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/01publicdicussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14635&quot;,&quot;articleCount&quot;:&quot;106&quot;,&quot;seedCount&quot;:&quot;725&quot;,&quot;memberCount&quot;:&quot;245&quot;,&quot;description&quot;:&quot;Open dialog about everything, free from mod bias and open to all discussion that does not violate the COH.&quot;,&quot;createDate&quot;:1457382600,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482417947,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="- Open Public Discussion"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70"
		data-domain-name="01publicdicussion"
		data-display-name="- Open Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7246&quot;,&quot;seedCount&quot;:&quot;44106&quot;,&quot;memberCount&quot;:&quot;2807&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482417947,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://fascination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fascination&quot;,&quot;displayName&quot;:&quot;FasciNation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=harrisonleviticusBA7A4463-7318-8CE4-37E6-67D79A8D1F7D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fascination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12817&quot;,&quot;articleCount&quot;:&quot;12&quot;,&quot;seedCount&quot;:&quot;120&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Things that are fascinating&quot;,&quot;createDate&quot;:1422749700,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482417947,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="FasciNation"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=harrisonleviticusBA7A4463-7318-8CE4-37E6-67D79A8D1F7D.jpg&amp;width=70"
		data-domain-name="fascination"
		data-display-name="FasciNation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=harrisonleviticusBA7A4463-7318-8CE4-37E6-67D79A8D1F7D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://globalize.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;globalize&quot;,&quot;displayName&quot;:&quot;Globalize&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/globalize.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8670&quot;,&quot;articleCount&quot;:&quot;309&quot;,&quot;seedCount&quot;:&quot;2378&quot;,&quot;memberCount&quot;:&quot;22&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1350469920,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482417947,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Globalize"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70"
		data-domain-name="globalize"
		data-display-name="Globalize">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://open-forum.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;open-forum&quot;,&quot;displayName&quot;:&quot;Open-Forum&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/open-forum.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9103&quot;,&quot;articleCount&quot;:&quot;317&quot;,&quot;seedCount&quot;:&quot;3077&quot;,&quot;memberCount&quot;:&quot;622&quot;,&quot;description&quot;:&quot;Don't be limited by other targeted nations, post or comment on any seed or article right here. Join the Open Forum Nation!&quot;,&quot;createDate&quot;:1360381560,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482417947,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Open-Forum"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=70"
		data-domain-name="open-forum"
		data-display-name="Open-Forum">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://bamasense.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;bamasense&quot;,&quot;displayName&quot;:&quot;Southern Blue&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=bamadadE3684DE8-3E0F-2DFA-88AF-6E944C1A108C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/bamasense.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13220&quot;,&quot;articleCount&quot;:&quot;35&quot;,&quot;seedCount&quot;:&quot;1346&quot;,&quot;memberCount&quot;:&quot;160&quot;,&quot;description&quot;:&quot;blue dots in a sea of red&quot;,&quot;createDate&quot;:1432860300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482329268,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Southern Blue"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=bamadadE3684DE8-3E0F-2DFA-88AF-6E944C1A108C.jpg&amp;width=70"
		data-domain-name="bamasense"
		data-display-name="Southern Blue">
		<img src="https://m.newsvine.com/servista/imagesizer?file=bamadadE3684DE8-3E0F-2DFA-88AF-6E944C1A108C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://thefarmhouse.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;thefarmhouse&quot;,&quot;displayName&quot;:&quot;The Farm House&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kai067907307-6E3D-ABD2-3F41-5F45A13A925F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/thefarmhouse.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15569&quot;,&quot;articleCount&quot;:&quot;7&quot;,&quot;seedCount&quot;:&quot;39&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;Place to discuss how the corn grows&quot;,&quot;createDate&quot;:1475116080,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482267675,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="The Farm House"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kai067907307-6E3D-ABD2-3F41-5F45A13A925F.jpg&amp;width=70"
		data-domain-name="thefarmhouse"
		data-display-name="The Farm House">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kai067907307-6E3D-ABD2-3F41-5F45A13A925F.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;5742&quot;,&quot;seedCount&quot;:&quot;75944&quot;,&quot;memberCount&quot;:&quot;5713&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out.&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482418006,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		I care even less about your opinion, than you do mine.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;12 
		Seeds:&nbsp;648 
		Comments:&nbsp;1901 
		Since:&nbsp;Jan 2015	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="36509086"><div class="j-article-column c-article-column" 
			data-domain="harrisonleviticus" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="The Connection Between Work and Dignity" 
			data-content-id="36509086"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> The Connection Between Work and Dignity</h1>

					<div class="j-abuse-reports" data-content-id="36509086">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://harrisonleviticus.newsvine.com/">HarrisonLeviticus</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="https://www.bloomberg.com/view/articles/2016-12-21/the-connection-between-work-and-dignity"><img src="//www.google.com/s2/favicons?domain=bloomberg.com" alt="SOURCE FAVICON" />Bloomberg.com</a></span>
						</div>
			<div class="c-dateline">Seeded on Thu Dec 22, 2016 6:45 AM</div>

			<div class="c-tags"><ul><li><a href="/us-news" rel="tag">us-news</a></li><li><a href="/work" rel="tag">work</a></li><li><a href="/productivity" rel="tag">productivity</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			<span class="c-share-btn">
			<iframe src="https://www.facebook.com/plugins/like.php?layout=button_count&amp;show_faces=false&amp;width=90&amp;action=like&amp;colorscheme=light&amp;href=https://harrisonleviticus.newsvine.com/_news/2016/12/22/36509086-the-connection-between-work-and-dignity" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:90px; height:20px"></iframe>			</span>
			<span class="c-share-btn">
			<div class="tweetbutton"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="" data-related="" data-url="" data-Text=""></a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div> 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="36509086"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="HarrisonLeviticus" data-content-type="" data-domain-name="harrisonleviticus" data-content-id="36509086" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=harrisonleviticus243FFFEE-FF2B-AAF6-8D0A-4DEEF79AB273.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p><blockquote>
<p>Economists like to tell a possibly apocryphal story about Milton Friedman. The prophet of free markets, visiting an Asian country in the 1960s, witnessed a public-works project that had people making a road with picks and shovels. When he asked why they didn&rsquo;t use earth-moving machines instead, a local official responded that the goal was to provide people with jobs. In that case, the economist asked, why didn&rsquo;t the government just have the workers use spoons instead?</p>
</blockquote></p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertAd"><div class="insertAd_AdSense"><div class="adlabel"><a href="http://www.nbcnews.com/id/31066137/media-kit/" class="mediakit" target="_blank">Advertise</a> | <a href="http://g.msn.com/AIPRIV/en-us" class="adchoices" target="_blank">AdChoices</a></div><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_harrisonleviticus.newsvine.com', 'UA-43224257-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://01publicdicussion.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;01publicdicussion&quot;,&quot;displayName&quot;:&quot;- Open Public Discussion&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/01publicdicussion.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;14635&quot;,&quot;articleCount&quot;:&quot;106&quot;,&quot;seedCount&quot;:&quot;725&quot;,&quot;memberCount&quot;:&quot;245&quot;,&quot;description&quot;:&quot;Open dialog about everything, free from mod bias and open to all discussion that does not violate the COH.&quot;,&quot;createDate&quot;:1457382600,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482417947,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70"
		data-domain-name="01publicdicussion"
		data-display-name="- Open Public Discussion">
		<img src="https://m.newsvine.com/servista/imagesizer?file=losghost4708B4F2-909C-BAD2-7EA3-1EBE066D0BF0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://01publicdicussion.newsvine.com/" class="c-group-name">- Open Public Discussion</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7246&quot;,&quot;seedCount&quot;:&quot;44104&quot;,&quot;memberCount&quot;:&quot;2807&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482416654,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://fascination.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;fascination&quot;,&quot;displayName&quot;:&quot;FasciNation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=harrisonleviticusBA7A4463-7318-8CE4-37E6-67D79A8D1F7D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/fascination.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12817&quot;,&quot;articleCount&quot;:&quot;12&quot;,&quot;seedCount&quot;:&quot;120&quot;,&quot;memberCount&quot;:&quot;1&quot;,&quot;description&quot;:&quot;Things that are fascinating&quot;,&quot;createDate&quot;:1422749700,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482417947,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=harrisonleviticusBA7A4463-7318-8CE4-37E6-67D79A8D1F7D.jpg&amp;width=70"
		data-domain-name="fascination"
		data-display-name="FasciNation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=harrisonleviticusBA7A4463-7318-8CE4-37E6-67D79A8D1F7D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://fascination.newsvine.com/" class="c-group-name">FasciNation</a></li><li class="">
	<a href="https://globalize.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;globalize&quot;,&quot;displayName&quot;:&quot;Globalize&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/globalize.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8670&quot;,&quot;articleCount&quot;:&quot;309&quot;,&quot;seedCount&quot;:&quot;2378&quot;,&quot;memberCount&quot;:&quot;22&quot;,&quot;description&quot;:&quot;&quot;,&quot;createDate&quot;:1350469920,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482417947,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70"
		data-domain-name="globalize"
		data-display-name="Globalize">
		<img src="https://m.newsvine.com/servista/imagesizer?file=adhominemthememe86BD8124-60D7-C211-A4E7-1EAEB012E5B0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://globalize.newsvine.com/" class="c-group-name">Globalize</a></li><li class="">
	<a href="https://open-forum.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;open-forum&quot;,&quot;displayName&quot;:&quot;Open-Forum&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/open-forum.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9103&quot;,&quot;articleCount&quot;:&quot;317&quot;,&quot;seedCount&quot;:&quot;3077&quot;,&quot;memberCount&quot;:&quot;622&quot;,&quot;description&quot;:&quot;Don't be limited by other targeted nations, post or comment on any seed or article right here. Join the Open Forum Nation!&quot;,&quot;createDate&quot;:1360381560,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1482417947,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=70"
		data-domain-name="open-forum"
		data-display-name="Open-Forum">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenwood10ECD23933-730C-7B77-7232-2AE6AEE2F8CC.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://open-forum.newsvine.com/" class="c-group-name">Open-Forum</a></li><li class="">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;5742&quot;,&quot;seedCount&quot;:&quot;75942&quot;,&quot;memberCount&quot;:&quot;5713&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out.&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1482417268,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li></ul></section></div><div class=" elliott_widget_InsertAd"><div class="insertAd_AdSense"><div class="adlabel"><a href="http://www.nbcnews.com/id/31066137/media-kit/" class="mediakit" target="_blank">Advertise</a> | <a href="http://g.msn.com/AIPRIV/en-us" class="adchoices" target="_blank">AdChoices</a></div><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_harrisonleviticus.newsvine.com', 'UA-43224257-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></div></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="36509086" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2016 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1482419962 --><!-- static 1482419962-->